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NOTES: 

 
Take a profile picture of your 
pet with a contrasting back-
ground. The more color con-
trast, the easier the photo will 
be to edit.  

 
The Shift key resizes from cen-
ter out.  

 
Use Add Detail to add details 
back to the outline around the 
pet; use Remove Detail to re-
move areas around the pet.  
 

Pet Quilted Wall Hanging 
 
Setting Up the File 

 Open BERNINA DesignerPlus Software 9 and click on the Em-
broidery Canvas button on the Home screen.  

 Switch to Artwork Canvas.  
 Select Insert Artwork and navigate to the location of your saved 

picture. Select the picture. 
 Click on Import and press Enter.  
 Select the Crop tool and crop the picture close to pet. 
 Adjust if needed; then click on the check mark by Crop. 
 Select the Pick tool and with nothing selected, change the di-

mensions of the page in the Property Bar to the largest size 
hoop you can use. Press Enter. 

 Click on Landscape view to change the orientation of the page.  
 Select the picture and activate Lock Ratio. 
 Hold the Shift key and use a corner control handle to increase 

the size of the picture so that it fits within the page size.   
 Press P to center the picture on the page. 

 
Eliminate the Background  

 With the picture selected, click on Edit Artwork.  
 The picture opens in Corel PHOTO-PAINT. 
 Select Image> Cutout Lab.  
 The Highlight tool should be selected. You can 

adjust the Nib size as desired to create a finer 
line around the picture. 

 Click and drag around the outside edges of 
your pet.  

 Zoom in as needed. Release the mouse periodically so that if 
you need to select Undo, everything you highlighted won’t be 
lost. Work all around the picture.  

 When you have created a border, select the Inside Fill Tool 
and click inside the border to fill in the picture. 

 Click on Preview at the bottom of the dialog box.  
 
Eliminate the Background  

 There are two tools to work with at this stage, Add Detail Tool 
and Remove Detail Tool. These tools allow you to touch-up the 
picture.  

 Choose the appropriate tool and work 
around the picture to perfect the areas that 
need correction by clicking and dragging 
over the area. Zoom in as needed.  

 You can change the Nib size as needed to 
eliminate smaller or larger areas of the pic-
ture.  

 Your goal is create a smooth outline silhou-
ette without splotches around the image. 
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NOTES: 

If the Objects Docker is not 
open, go to Window> Dockers 
and place a check mark by Ob-
jects.  
 

 

 

 

 

 

 
 

 Click on the drop-down arrow by Background to test other 
background colors to help you find other areas that need to be 
edited. Some background colors will show pixels better so you 
know what else needs to be corrected.  

 
Finalize Cutout 

 The default Cutout result is Cutout, which you will use to gener-
ate a silhouette of your pet.  

 Click OK to exit the Cutout Lab.  
 The image is placed back into Corel PHOTO-PAINT.  
 Click Finish Editing.  
 Select Yes to save the changes.  
 Close Corel PHOTO-PAINT.  
 The image is now placed into Artwork Canvas.  
 Select File> Export. 
 Navigate to the location to save the image.  
 Name the image Background Removed. Select JPG for Save 

as Type. 
 Click on Export and click OK in the dialog box.  

 
Tracing the Image 

 With the picture selected, select Trace Image, Outline Trace> 
Clipart. The image will be vectorized.  

 In the dialog box, place a check mark by Delete original.  
 Click OK.  

 
Creating the Silhouette Outline 

 Right click on the picture and select Ungroup.  
 While the picture is selected, click on Create Boundary.  
 Open the Objects Docker.  
 Select the first object of the “filled-in” dog, hold the Shift key 

and scroll to select the last object.  
 Right click and select Delete.  

 
Perfecting the Silhouette 

 Select the silhouette.  
 Select Reshape Vector Object and drag a bounding box 

around the pet.  
 Click on the value box by Reduce Nodes and drag the slider to 

about 20%. Release your mouse to set the change.  
 
 
 
 
 

 To eliminate any remaining small bits of objects around the sil-
houette, select the Pick tool and right click on the pet and se-
lect Break Curve Apart. 
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NOTES: 

 

 

 

 

 

 

 

 

 

 

 
 

 Select Ctrl + A. 
 In the Objects Docker, hold the Ctrl key and select the silhou-

ette outline to deselect it. Press Delete. This eliminates any bits 
and pieces that aren’t needed in the silhouette. 

 Look for any areas that need to be smoothed. Use Reshape. 
 In some cases, this means you will select nodes and then de-

lete them. You can multi-select nodes or single select nodes. 
 Use Undo if the shape is distorted too much.  
 You can also draw a bounding box around two nodes and then 

right click to turn into a line if you want a straight line between 
nodes.  

 Yet another way to edit the outline is to move the arrow control 
handles to reshape the line. Select a node; then move the ar-
row to smooth the curve.  

 Your goal is to smooth the outline without changing the silhou-
ette too much.  

 When you are finished editing, select File> Export and name 
the file Pet Silhouette. Save the file as a CMX file. Click on Ex-
port. 

 
Sectioning the Pet  

 Create a list of words that describe your special pet, These 
words will be shaped to fill the outlined silhouette to form the 
shape of your pet.  

 Click on the drop-down arrow by the Zoom levels and select 
To Fit. This will make your pet as large as it can be on 
screen.  

 Right click on the silhouette and select Lock. 
 Select the Pen tool. (Found with the Freehand Draw tool). 
 Click on the outline where you wish to add a line. You should 

see the word, Edge. This insures that you are connected to the 
outline. Click, release the mouse; then move across the silhou-
ette and click on the opposite side of the silhouette when you 
see the word, edge or node.  

 Press the space bar to end the line.  
 Repeat as needed to section your pet. Keep the length of the 

words you will be adding in mind as you create the separation 
lines.  

 It is a good idea to section-off the ears of your pet, as well as 
any odd-shaped areas; such as, the paws.   
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NOTES: 

To locate Nudge, the Pick tool 
should be selected; but nothing 
should be selected on the de-
sign screen.  
 

 

 

 

 

 

 

 

 

 

Adding Words   
 There are two ways to add words to the defined shapes. Both 

are done with the Envelope tools of Artwork Canvas. One 
method uses the Docker; the other method uses the Envelope 
Tool.  

 With nothing selected, change the Nudge Distance to 12”.  
 
The Envelope Docker  

 Right click on the gray area of the Property Bar.  
 Select Toolbox.  
 This adds the Corel tools to the left of your screen.  
 Click on Interactive Fill and then select Smart Fill.  
 Click in a section of the pet silhouette to color that section. Pick 

a section that is fairly upright and straight when you use this 
method. 

 With the section selected, press the right arrow key to nudge 
the section over to the right.  

 Click on No Color to eliminate the fill.  
 Select the Vector Lettering tool. Select Arial Black for the font 

type. Click OK in the dialog box that opens.  
 Click on the screen and type the text you wish to use.  
 Select Effects> Envelope. This opens the Envelope Docker. 
 Select the text.  
 Click on Create Envelope From in the Docker; then click on the 

shape. The text changes to the shape of the selected shape. 
 Select the Pick tool and select the word; hold the Shift key 

down; and then select the shape. Click on E and C to center 
the text within the shape.  

 Select just the word.  
 Select the left arrow key to move the word back into position in 

the silhouette.  
 Select the shape and press Delete.  

 
The Envelope Tool  

 In some cases, you may want to use the Envelope tool rather 
than the docker. For shapes that turn around corners, this is 
usually a better option.  

 Select the Vector Lettering icon and type another word.  
 Place the word within the shape.  
 Select the Envelope tool. 
 Select Straight Line Mode in the Property bar.  
 Click and drag the four corners to the “corners” of the shape.  
 The middle control points can also be moved. The word will 

move in straight-line fashion.  
 Use Unconstrained Mode to manipulate the nodes into various 

shapes that are not created with straight lines. This was used 
on the word, Loyal.  

 To move two nodes at a time, draw a bounding box around the 
nodes.  
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NOTES: 

 

To eliminate nodes of the enve-
lope, drag a bounding box 
around the nodes to select; then 
press Delete.  
 

 

 

 

 

 

 

 

 
 

 You can also add a node to reshape the letters by double click-
ing on a line.  

 With some words and Unconstrained Mode, it may be easier to 
eliminate the center nodes in one direction before you move 
the nodes to other areas.  

 See the example, Snuggly.  
 
 
 
 
 
Vertical Text 

 You can also use vertical text for more vertical areas of the sil-
houette. Select the Vector Lettering icon. 

 Press Enter after each letter to create the text.  
 If you wish to move letters closer together with vertical text, se-

lect the letters; then select Reshape Vector Object.  
 Use the symbol to the left of the lettering to reduce the space 

between letters. See the black arrow by the S in WALKS. 
 After setting the space between letters, you can use either the 

Envelope Docker or the Envelope tool to reshape the letters.  
 After applying the shape and moving it to within the silhouette, 

you can always reshape the letters to make them more reada-
ble. You can even choose to ignore your dividing lines if the 
shape is better.  

 Don’t be concerned about the letter “I” which doesn’t look cen-
tered in vertical lettering. It will be corrected later.  

 
Extra Tips 

 You can use multiple words within a shape, but if you want 
them on separate lines, it may be better to add more lines in 
the silhouette to separate them. It is easier to shape individual 
words with a shape rather than multiple words within a single 
shape.  

 Sectioning off very irregular areas of the silhouette is also a 
good idea if you plan on using the Envelope Docker.  

 After adding the envelope, you can reshape to make the reada-
ble letters extend into those areas you blocked off.  

 See example of the dog’s face. 
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NOTES: 

 

 

 

 

 

 

 

 

 

 

 
 
 
 
Use the Shift key to select multi-
ple objects on the Design 
Screen; use the Ctrl key to se-
lect multiple objects in the Ob-
jects Docker. 

 You can add nodes to any of the shapes by double clicking on 
the envelope line. Use those added nodes to reshape the let-
tering as desired.  

 You may also use the control arrows to change the text. Click 
and drag on the arrow to change the shape. 

 Your goal is to make it readable and conform roughly to the 
shape.  

 
 
Finalizing the Design 

 After you have finished adding and editing the words, right click 
on the outline in the Objects Docker and select Unlock.  

 Select the lines that separated the sections in the Objects 
Docker while holding the Ctrl key. Press Delete.  

 Any lettering can still be edited through Reshape at this point. 
 Select Ctrl + A.  
 Click on Convert Artwork to Embroidery. 
 Click on Show Objects in Color Film.  
 Select the outline and change it to a different color.  
 Deactivate Show Objects.  
 Select the words in Color Film.  
 Select Outlines & Offsets in the Edit Toolbox.  

 Check Object outlines; uncheck Offset Outlines.  
 Select a contrast color and the Triple stitch for the type.  
 Click OK.  
 Select Common Outlines for overlapping objects.  
 Click OK.  

 Delete the filled letters.  
 The outlined letters can still be reshaped, moved, and resized 

at this point. Edit as desired.  
 Any letters that are very close to the border should be moved 

or resized. 
 You may wish to group the outlined letters within a word to 

make it easier to change the stitch order.  
 Select the letters of a word while holding the Ctrl key. Re-

member to also select the “holes” in a letter as you are 
grouping the words.  

  Right click on each word after selecting its parts and select 
Group. Repeat as needed. 

 Select the outline and change the stitch type to a Triple 
stitch.  

 Select the words in the order you want to stitch them while 
holding the Ctrl key. Select the larger, center ones first; 
then the smaller words.  

 Click on Sequence by Selects in Color Film.  
 Save the file as Pet Silhouette Final.  
 Send the design to the machine and add a basting box be-

fore stitching the design.  


